שתף קטע נבחר
הכי מטוקבקות
    זירת הקניות
    יש לך בלאקברי או נוקיה ישנים? אין לך ווטסאפ
    חברת המסרים המידיים הודיעה שהאפליקציה תפסיק לעבוד במכשירי בלאקברי שמגיעים עם מערכת הפעלה מסוג BlackBerry OS. גם סדרות 40 ו-60 של נוקיה בחוץ

    לפעמים השינויים הטכנולוגיים הקטנים שעושות החברות השונות כדי לפתור בעיה טכנית - טופחים לנו על הפנים בצורה אחרת לגמרי. חברת ווטסאפ הודיעה כי החל מסוף החודש תחדל האפליקציה הפופולרית לעבוד בכמה מכשירים ומערכות הפעלה.

     

    אפליקציית המסרים הפופולרית בעולם (צילום: צילום מסך)
    אפליקציית המסרים הפופולרית בעולם(צילום: צילום מסך)

     

    אז מי מכם שעדיין מחזיק מאיזושהי סיבה מכשיר של בלאקברי שאינו מצויד במערכת הפעלה אנדרואיד, אלא במערכת ההפעלה של בלאקברי עצמה, ורוצה להמשיך להשתמש באפליקציית המסרים, יצטרך החל מחודש יולי להצטייד במכשיר אחר, חדש יותר. אם במקרה אתם עתיקים עוד יותר ומחזיקים אצלכם, רחמנא ליצלן, מכשיר של נוקיה מסדרה 40 או אפילו מכשיר עם מערכת הפעלה מסוג סימביאן, אתם מוזמנים להצטרף לחבר'ה של בלאקברי ולסור לחנות הסמארטפונים הקרובה לביתכם, כדי להצטייד בסמארטפון שמתאים לעידן המודרני.

     

    יש לך כזה? הגיע הזמן להחליף... (צילום: נוקיה)
    יש לך כזה? הגיע הזמן להחליף...(צילום: נוקיה)

     

    "הפלטפורמות הללו כבר לא מסוגלות להציע את היכולות הטכנולוגיות שאנחנו מחויבים להן כלפי הלקוחות שלנו - עכשיו ובעיקר בעתיד. אם אתם מחזיקים במכשיר עם מערכת כזו, ההמלצה שלנו היא לעדכן את מערכת ההפעלה אם אפשר, או לרכוש מכשיר חדש". כך מסרו מחברת ווטסאפ. להזכירכם, אין כרגע כל דרך לשמור על היסטוריית השיחות כשעוברים מפלטפורמה אחת לאחרת, אז קחו זאת בחשבון אם אתם מתכוונים לעשות את המעבר. כבר בתחילת 2017 הפסיקה ווטסאפ את התמיכה במכשירים עם מערכת אנדרואיד בגרסה 2.3.3 ומטה, ווינדוס פון 7 ו-iOS 6 לצד מכשירי אייפון 3GS.

     

     תגובה חדשה
    הצג:
    כל התגובות לכתבה "יש לך בלאקברי או נוקיה ישנים? אין לך ווטסאפ"
    אזהרה:
    פעולה זו תמחק את התגובה שהתחלת להקליד
    מומלצים